Mailtoo
Présentation | Version Pack | Version Premium | Version Pro+ | Configuration requise | Contact
 
Configuration requise
 


Notre plateforme est compatible avec l'ensemble des plateformes du marché (Windows, Mac OS X et Linux).

Les navigateurs supportés sont Microsoft Internet Explorer (5.5 et suivants), Mozilla Firefox ainsi que Safari.

Sont également nécessaire au bon fonctionnement de mailtoo:
• Macromedia Flash Player version 6 et suivantes
• Support des cookies

 
 
  Un produit de
WnG Solutions